PHP-Fehler

Wenn man in der php.ini

error_reporting = E_ALL & ~E_NOTICE & ~E_STRICT & ~E_DEPRECATED

verwendet, so wird nichts angezeigt, bei

error_reporting = E_ALL 

erhält man im admin hingegen die Meldung

Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; Markdown_Parser has a deprecated constructor in H:\xampp-webs\x-test\www\admin\var\markdown.php on line 217

Der Blog wird aber trotzdem kompiliert.

Tags dieses Beitrags: php fehler bpgs